NeedSecure

Visit NeedSecure

NeedSecure is a powerful website password protection system. It is an advanced program that makes it possible for system administrators and Web masters to protect member areas with passwords. It supports allowing and denying access to any protected directory for all members or for every member individually, recursive password protection, three levels of administration, extended member profiles with additional fields, limited and unlimited member accounts, language files and email templates that can be edited from an admin panel and more.

  • Cost: $29.95+
  • Version: 1.0
  • Platforms: Unix, Linux, FreeBSD

Resource Specification

Category:

PHP : Scripts and Programs : Password Protection

Title / Program Name:

NeedSecure

URL:

http://needsecure.com/

Live Demo URL:

http://needsecure.com/demo.html

Version:

1.0

File Size:

500 KB

Released Date:

September 9, 2004

Cost:

$29.95+

Platforms Supported:

Unix, Linux, FreeBSD

Author:

CONKURENT LLC

Keywords:

website password protection system web site membership management software php user authentication pages directory member area folder manager htaccess htpasswd protect

Summary:

A powerful website password protection system

Ratings Breakdown

Number of Votes:

0

Resource Rating:

0

Highest Rating:

N/A

Lowest Rating:

N/A

Bar Graph Chart
RatingVote %# of Votes
100%0
90%0
80%0
70%0
60%0
50%0
40%0
30%0
20%0
10%0

Want to increase the number of votes and resource rating for this listing?

Place a NeedSecure Vote Box on your website.